
                                              ETABS--FAQ

• What does “Global” in the lower right-hand drop-down list refer to?  

It refers to the coordinate system being used with the current display. Users can 

define multiple coordinate systems (using Edit > Edit Grid Data > Edit Grid) 

associated with the same model, cartesian and/or cylindrical. When more than 

one coordinate system has been defined, users can switch between them using 

the drop-down list in the bottom right corner of the ETABS screen which usually 

defaults to “Global”. 

• How do I change the display colors?

 Go to Options > Colors > Display command and select new colors. 

• Can I change the units used at any time?

 You may change the units at any time, either by clicking on the drop-down list 

in the lower right-hand corner, or on individual forms where it is an option. In 

addition, no matter which units you are working with, you can use ‘ (feet 

symbol) or “ (inches symbol) to indicate feet and inches when working in 

architectural units, and the software will automatically convert this input. Also, 

you can utilize other designations such as PLF (pounds per lineal foot), PSF 

(pounds per square foot), in (inches), N (Newtons), etc. and the program 

automatically accepts and converts those units. Please note that the file will 

always be saved in the units shown when the model is started. 

• How do I control which buttons are displayed on the toolbars?

 Click on an arrow pointing down along the top toolbar, or on an arrow pointing 

to the left on the side toolbar, to change, add or delete the buttons shown. 

• Can I move the buttons on the toolbar?

 Sure – simply grab a group of buttons by their handle (denoted by the double 

lines) and drag them to a different toolbar location, or off the toolbar completely. 

• How do I set the display so that only one view is shown?

 Go to the Options > Windows > One command. The program can display 

anywhere from one to four views. 
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• I have a large model with both frame and wall objects — can I create 

a view with the wall objects hidden?  

Sure – simply go to the View > Set Building View Options command and on the 

form uncheck the Wall (Area) box in the Object Present in View section. 

• I accidentally selected the wrong object — how do I unselect it?  

Simply click on the same object once again to unselect it, or hit the ‘clr’ (clear 

selection) button to unselect all selections. Note that right next to the clear 

selection button, 

there are two other related buttons which are commonly used: ‘ps’ for previous 

selection is useful when making multiple assignments to the same group without 

having to manually select them each time, and the’ all’ button selects the entire 

model including all joints, areas and lines. 

• Can more than one object be selected at a time?

 Sure – you may simultaneously select every object in the model, if so desired. 

Please note that after selecting, in the bottom left corner of the screen you can 

see the number of points, lines, areas, and edges selected. 

• How do I display the local axes for frame objects?

 Go to the View > Set Building View Options command and mark the Line Local 

Axes checkbox under the Object View Options section and you will see Red, 

White and Blue arrows appear, which correspond to axes 1, 2, and 3 

respectively. A helpful way to remember this is to think of the colors of the 

American flag: Red, White, and Blue = axes 1, 2, and 3. Please note that this 

‘Set Building View’ dialogue can be used to display local axes not only for frame 

objects, but also for joints, area shells/plates, and links. Alternatively, you can 

visualize local orientation of frames by setting the display to ‘Extrusion’ view 

using the 'Set Building View' dialogue. 
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• How do I change the local 2-3 axes direction on a beam member?  

First, select the member by clicking on it with the Select button active. Next, go 

to the Assign > Frame/Line > Local Axes command and specify the angle by 

which the 2-3 axes should be rotated. 

• How do I draw an opening in a floor slab?

 Draw an area object just as though you are drawing a slab, but select ‘Opening’ 

from the Property drop-down list in the Properties of Object form. Please note 

that the procedure for creating openings in floors is different than creating 

openings in walls. 

• What is the difference between an object and an element?

 Objects are what the user draws in the ETABS interface, and are intended to 

represent physical members and areas. Internally, objects are mathematically 

modeled in the program using elements, or finite elements. Each object will 

consist of one or more elements. At analysis time, the program automatically 

converts (meshes) the object- based model into an element-based model, and 

when the analysis is complete, converts the results back for display at the object 

level. Since objects are designed and reported using the same dimensions as 

they were drawn, a long girder with secondary beams framing into it for 

example, will be internally broken into several elements for 

analysis, but output design and analysis results will be reported based on the 

length which the girder was drawn. 

• How do I change from a fixed support to a pinned support?

 Select the joint where the support is located, and go to the Assign > Joint/Point 

> Restraints (Supports) command and click on the pinned button. Please note 

that under Joint/Point, the user has the option to assign joint springs or links 

(nonlinear directional supports among other options) as an alternative to use of 

restraints. 
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• I completed my model, but just found out each story needs to “grow” 

by 8 inches — is there an easy way to do this?  

Sure – go to the Edit > Edit Story Data > Edit Story command and on the Story 

Data form enter the new values under the Height column. If columns and 

bracing have already been drawn on those stories, their lengths will 

automatically stretch or shrink to conform to the modified story height. 

• How do I make sure that a frame object being drawn is vertical?  

After selecting the Draw Lines button, click on the location of the starting point 

of the member (this should be done in a elevation view). Next, go to the 

Properties of Object box and in the Drawing Control Type drop-down list, select 

Parallel to Z and then click on the ending point. Please note that there are a 

number of other Drawing control tools in the list also available to help users 

more easily model their structure. 

• How do I move a column off the grid?  

Select all of the line and point objects that make up the column you wish to 

move, and go to the Edit > Move Points/Lines/Areas command and enter the 

offset values. Any objects connected to the column will remain connected when 

it moves. 

• How do I add a column line that is not on the main grid?

  Make sure that the active view is a plan view, and then go to the Draw > Draw 

Reference Point command. On the plan view, click where you would like to place 

the column line – you may adjust the location by going to the Edit > Edit 

Reference Lines command and altering the X and Y ordinates. 

• I have a five story building with the same column section the entire 

height — is there an easy way to draw the column?  Absolutely – make 

sure that the active view is a plan view and that “All Stories” is showing in the 

Plan View Drawing and Assignments Options drop-down list in the lower 
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right-hand corner of your ETABS screen. Next, click on the Create Columns in 

Region or at Clicks button, review the information shown in the Properties of 

Object box, and click where you would like the column drawn. The column will 

be drawn for the entire building height. 

• What does “Similar Stories” in the lower right-hand drop-down list 

refer to?  ETABS allows you to designate any story as a master story, and then 

identify other stories as similar. When working on a plan view, if the story shown 

is a master story or one of the similar stories, and Similar Stories is shown in the 

drop-down list, any object that is drawn or deleted, or any assignment that is 

made, will be repeated at all floors marked as similar, as opposed to one-story-

at-a-time model creation and assignment. ETABS gives you the option at any 

time to work on only one story, similar stories, or all stories. 

• How do I tell which stories are master and similar to?

 Go to the Edit > Edit Story Data > Edit Story command, and on the Story Data 

form you will see one column labeled Master Story and a column labeled Similar 

To. Once at least one story has been identified as a master story, the other 

stories may be set as similar to. 

• How do I reduce the moment of inertia in a concrete beam for the 

effects of cracking?  Select the beam(s), and then go to the Assign > 

Frame/Line > Frame Property Modifiers command. On the Analysis Property 

Modification Factors form, you may specify a multiplication factor equal to or 

greater than zero for any of the section properties – 0 meaning this quantity will 

have zero value, and 1 meaning this quantity will have full value. 1 is the default 

setting. For example, if you wanted to reduce the major moment of inertia of the 

frame by 50% for cracking, you would simply type .5 in Moment of 

inertia M3 axis field. In addition, the Frame Property Modifiers can also be 

specified using Define > Frame Sections using the ‘Set Modifiers’ button. 

..6..



..6..

• What would I use the Extrude Lines to Areas command for?

 This is a powerful command for the easy generation of sloped and radial ramps. 

To generate a ramp, draw a line object that represents the “sweeping” edge of 

the ramp, and then select this object and go to the Edit > Extrude Lines to 

Areas command. On the Extrude Lines to Areas form select from one of the two 

different options for the generation of areas – Linear or Radial. A circular ramp 

between floors may be generated using the radial option with a drop equal to 

the story height. Make sure to check the Delete Source Objects box if you do not 

want the line objects to remain after generating the area objects. 

• How do I create a nonprismatic beam section?

 Go to the Define > Frame Sections command and in the Define Frame 

Properties form click on the Add I/Wide Flange drop-down list and scroll down 

and click on Add Nonprismatic. On the Nonprismatic Section Definition form you 

may define multiple segments for each beam that vary linearly, parabolically, or 

cubically. If used with certain insertion point frame assignments, users can 

model nonprismatic gabled sections (see figure 1 below) which flair only on one 

side.  

Figure 1 – Nonprismatic Gabled Sections  
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• When I assign a different cardinal point on a beam, the height of the 

column is not changing. Why is that?  

The clear length of the column changes according to the cardinal point 

specification. 

• How can I import my AutoCAD drawings into ETABS?

  If you want to import column locations from AutoCAD into ETABS floor plans, 

you will need to first define columns as block objects within AutoCAD. When 

starting a new model in ETABS to import an AutoCAD file, you typically say no to 

initializing from an existing .edb file (unless there exists an .edb file with pre-

defined sections you need) and use File > Import > DXF Architectural Grids if 

you wish to import gridlines, making sure that the DXF units match with your 

ETABS units. Then use File > Import > DXF Floor Plan to import columns, 

beams, floors and openings, each from different AutoCAD layers. Please see user 

manual for more information. 

• How does ETABS account for deformations in the panel zone?  In 

ETABS, you can explicitly assign panel zones to specific joints in your model. 

When panel zones are assigned, ETABS puts a link/spring between the column 

and the beam using spring properties based on frame section properties and 

consideration for whether or not doubler plates were used. The user has the 

option to modify the link properties under Assign > Joint/Point > Panel Zones. 

Since use of panel zones can have a significant impact on building drift, it’s easy 

to run a parameter study to see what impact the panel zones may have on 

deflections. 

• How do I draw a joint off the grid?

 In planar view, use the ‘Draw Point Objects’ button (you may need to use the 

‘More Buttons’ option on the left to add this button to your list) to draw joints 
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anywhere you wish, on or off the grid. You can draw them using offsets from 

the floating properties box which draws the point objects offset a user specified 

distance from wherever you click, and/or right click to modify XY coordinates of 

the point objects at any time. Use these joints to ‘connect the dots’ in drawing 

frames and areas, to assign joint loads along the length of a frame, or use them 

to extrude joints into beams or columns at any location or angle. 

• How do I display the section names on the model?

 Go to the View > Set Building View Options command and mark the Sections 

checkbox. Many other commonly used options can also be found in the Set 

Building View Options dialogue, so try to familiarize yourself with this dialogue 

early on. 

• How do I change a frame member section property?

 First, select the member by clicking on it with the Select button active. Next, go 

to the Assign > Frame/Line > Frame Section command and select the new 

section property. If you do not see the desired frame section in the property list 

on the left, you will have to ‘Import’ it, using the Import pull-down, if it’s a 

standard steel section (AISC and International steel section libraries available), or 

‘Add’ it if it’s a concrete section, a nonstandard section of any material, a built-up 

section using section designer, non prismatic, or auto-select list section. 

• Can I mistakenly assign a frame property to an area object?

  No – if only an area object is selected, the Assign > Frame/Line menu will not 

even be available. 

• How do I define an automated lateral earthquake load?

 Go to the Define > Static Load Cases command and on the Define Static Load 

Case Names form enter a load name and select QUAKE from the Type drop-

down list. Next, select a code choice from the Auto Lateral Load drop-down list, 

click the Add New Load button, and then click the Modify Lateral Load button. On 

..9..



..9..

the Seismic Loading form, specify the direction and parameters required for your 

code lateral loads. 

• How can I apply a projected roof load on a beam?

 Select the beam, and then go to the Assign > Frame/Line Loads > Distributed 

command. On the Frame Distributed Loads form, select Gravity Projected from 

the Direction drop-down list and then specify your loads which can be uniformly 

distributed or trapezoidal.

• How can I review the loads on a specific joint?  

You can right click on the joint in question and go to the Loads tab, or use 

Display > Show Loads to view load assignments by load case. 

• How does the distribution of mass for wall/spandrels work in ETABS?  

When running an analysis, the mass is lumped at the nodes of the internal 

elements. If the ‘Lump Lateral Mass at Story Levels’ option is checked (under 

Define > Mass Source), the mass at the internal points is assigned at the story 

levels. 

• How does ETABS determine mass for calculation of auto-earthquake 

loads and dynamic analysis?  

The default setting is to use Self & Specified Mass. Self mass is calculated for 

objects based on the Mass per Unit Volume defined in the material properties, 

and specified masses are any additional masses assigned by the user. An option 

also exists to define mass from loads, which converts factored load cases into 

mass. 

• What is the 'semi rigid' diaphragm option under Assign > Shell/Area 

> Diaphragms > Add Diaphragm?

 The semi-rigid diaphragm feature uses actual finite element stiffness (flexible 

diaphragm) of area and frame elements instead of a rigid diaphragm. Because 

the program needs to know the extents of each diaphragm in order to 

.10..



..10..

determine and apply auto-wind loads, users need to first assign a semi rigid 

diaphragm if they want ETABS to automatically determine and apply auto-wind 

loadings on their flexible diaphragms, including torsion cases. 

• Are all hinge properties based upon FEMA 356?  

Yes. All default hinge properties are based upon FEMA 356. However, users can 

define their own nonlinear hinge properties if desired using Define > Frame 

Nonlinear Hinge Properties > Add New Property. 

• Floors in my building are modeled with area objects assigned deck 

properties — will vertical floor loads be distributed to the supporting 

beams and girders?

 Yes! For floor-type area objects assigned deck, plank, or slab (with membrane 

behavior only) section properties, vertical loads are automatically transformed to 

beams along the edges of the membrane elements, which are automatically 

meshed from the floor object 

• Why doesn’t the program automatically mesh floor area objects that 

are assigned shell type properties?  

Meshing can have a significant effect on how out-of-plane floor loads are 

distributed in the model, and thus to ensure that the supporting objects are 

receiving the correct amount of load, the user must specify the meshing criteria. 

• Is there a way to convert one large area object into two smaller 

objects?

 Easy – select the object by clicking on it with the Select button active. Next, go 

to the Edit > Mesh Areas command and select from any of the mesh area 

options. It is important to note that this procedure is fundamentally different 

than the auto-mesh procedure discussed above – this command creates 

additional objects, while auto- meshing creates an internal mesh and no 

additional objects. 
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• I have drawn an individual area object with a wall assignment in 

each bay where I have a wall — do I need to set any other meshing 

parameters?

 As a general rule, having discrete wall objects connected at the column lines will 

give adequate behavior. However, if the wall objects are to be connected to 

other objects, e.g., interior beams, the walls will need to be meshed so that a 

connection point is provided. 

• How do I make two adjacent walls of different heights behave 

contiguously?

 The program takes care of this automatically using the Auto Line Constraints 

option. If for some reason you wish for the walls to behave independently, you 

may turn off this option by selecting the area objects and going to the Assign > 

Shell/Area > Auto Line Constraint command. On the Auto Line Constraint Options 

form, select the Do NOT Create Line Constraints option. 

• Do we need to mesh the wall for an inverted chevron brace at top of 

shear wall?

 We recommend that you mesh the shear wall at the inverted brace apex. If you 

don’t mesh the wall, you will need to turn on the Auto Line Constraint option 

(under Assign > Shell > Auto Line Constraint). 

• How do I mesh shear walls and create openings?

 Typically, you will use the Edit menu to add reference planes and reference lines 

(additional gridlines) which can be used for meshing. If you added reference 

planes and lines to define the opening in a shear wall which was previously 

drawn for example, you would then select the wall by clicking it, then Edit > 

Mesh Areas > Mesh Quads/Triangles by visible grid lines which then 

divides/meshes the wall. To create openings, click the meshed area of the wall 

where the opening(s) should be to select, then press the Del (delete) key on the 

keyboard. Shear wall meshes can also be used to assign different pier and 

spandrel labels for design. 
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• What is the auto line constraint?  

Also known as ‘Edge’ constraint in SAP2000, the auto line constraint 

automatically connects adjacent elements that do not share common joints, such 

as a coarsely meshed shear wall intersecting with a finely meshed floor slab. 

Instead of having to manually re-mesh areas/shells or frame elements to create 

shared mesh points on the adjacent elements, the auto line constraint ‘zips’ them 

together using displacement constraints. By default, the auto line constraint is 

turned on in ETABS, but off in 

SAP2000 (user can modify these defaults). For more information please go to: 

http://www.csiberkeley.com/Tech_Info/Line%20Constraint.pdf. 

• What does the warning message “lost 6.4 digits of accuracy” mean?  

ETABS equation solutions are performed in double precision arithmetic, which 

allows for 15 significant figures. If you have global or local instability (e.g., a 

node that is not restrained), the solution will suffer a loss of accuracy. The 

program issues a warning if the loss is estimated to be above 6 digits, and will 

cease processing if the detected loss is above 11 digits. If you have an analysis 

where the number of digits lost is less than 8 for example, you should verify the 

results by checking where the errors are coming from, and also the *.OUT file to 

make sure the applied load and the reaction are in balance within 1% of each 

other. Loss messages can be a result of having very stiff elements together with 

very flexible elements. The rigid diaphragm assumption together with flexible 

elements is one example of this discrepancy. 

• I would like to use the Draw Section Cut option under the Draw menu 

but it is not available — what should I do?  

The Draw > Draw Section Cut command is only available after an analysis has 

been completed. In order to use this command, run an analysis, and display 

either a deformed shape or member forces.  
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• How do I request mode (eigen- or ritz-) shape extraction?

 Go to the Analyze > Set Analysis Options command and on the Analysis Options 

form check the box for Dynamic Analysis. Click the Set Dynamic Parameters 

button, and on this form you can set the number and type of modes to be 

calculated. 

• When I view results for beam members in the database tables, the 

results are not shown at the ends of the members?  

That is correct. ETABS reports member forces at the ends of the physical 

member, which is determined by subtracting the distance used for the end 

offsets from the overall object length. You may verify the distances used for the 

member end offsets by right clicking on a beam member, and then clicking on 

the Assignments tab. The program automatically calculates the member end 

offsets based on the size of the sections and member connectivity, or you may 

specify your own values through the   Assign > Frame/Line > End (Length) 

Offsets command.  

• What are section cuts?

 Section cuts allow you to get resultant forces acting at section cuts which can be 

drawn at any location through your structure. You can define section cuts before 

or after you run an analysis. Typically, you should not define section cuts, and 

more importantly the groups used in the section cut definition, until you have 

completed all manual meshing of your model (if any). If you define these groups 

before manual meshing then some of the point objects that should be in the 

group may not yet be created. It is safest to wait until after you have run the 

analysis to define the section cuts. Use this feature to dissect the load paths in 

your structure. 

• What are the scale factors used for in defining Response Spectrum 

cases?
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 Response-spectrum data, as well as acceleration time-history records, are often 

provide in g's, so they need to be scaled into ft/s^2, or whatever are the current 

length/time^2 units. Once the scale factor is set in the response spectrum case, 

it is automatically adjusted if the length units are changed. Additional scaling can 

be applied for design purposes. For example, one way response spectrum results 

are sometimes scaled is to match the same base shear as is provided by 

equivalent lateral static analysis, under the presumption that static results 

provide the overall magnitude, but the response spectrum provides better 

distribution due to multiple mode effects.  

• Does this behavior extend beyond the elastic limits?

 Yes, the user has the option of defining the link properties. Under Define > Link 

Properties, you can define a nonlinear link element. 

• I want to limit my beam sections to W18’s during steel design — can 

I do it?

 Easy – first you will want to go to the Define > Frame Sections command, and 

choose Add Auto Select List from the drop-down list. On the Auto Selection 

Sections form, select all of the sections you wish to be considered in the design 

(e.g., all of the W18’s) and add them to the Auto Selections list – make sure to 

use a name you will remember. This list is then assigned to your frame objects in 

the same manner as any other frame property. In the initial analysis, the 

program will use the median weight section, and when designing, will select 

from the list the least weight section that satisfies the design criteria (which can 

include user specified deflection limits as well as design code criteria). If the 

design and analysis section are not the same, you should repeat the process until 

they are. 

• I have several steel floor beams that I don’t wish to be designed 

compositely — is there a way to have these beams designed using steel 

frame procedures instead?  
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Absolutely! Start by selecting the beams for which you wish to change the design 

procedure, and then click on the Design > Overwrite Frame Design Procedure 

command. On the Overwrite Frame Design Procedure form select the Steel 

Frame Design option. Note that you may also assign a No Design preference. 

• What is AISC-ASD 01?

 This code is the AISC-ASD 2001 supplement #1 to the Specifications for 

Structural Steel Buildings. 

• Do I need any preliminary design when working on a steel building?  

No, you do not need any preliminary design. ETABS gives you the option to have 

the program select the steel sections for you using the Auto Select option. Auto 

Select section lists are simply lists of previously defined steel sections. These are 

useful for Steel Frame Design and Composite Beam Design where ETABS can 

pick the optimal section for a steel frame element from an Auto Select Section 

List. There must be at least two steel frame sections defined before you are 

allowed to define an AutoSelect Section list. This steel section (wide flanges, 

angles, tubes, etc.) selection is based on stress or deflection. You can set a 

displacement target for selected joints. ETABS 

will then select a section for beams and columns that does not exceed the 

specified displacement.  

• I am going to have ETABS perform a concrete frame design using the 

ACI 318-99 code— do I need to specify load combinations?

 No – the program will automatically generate design combinations based on 

your load case definitions. However, you can review, modify, or delete these 

factored load combinations if desired after design by going to the Design > 

Concrete Frame Design > Select Design Combo command, selecting each design 

combo and clicking on the Show button. Before the design is performed, you can 

manually define your own factored load combinations and Min/Max load 

envelopes using Define > Load Combinations.  
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• How do I tell the program which concrete design code to use?

 Go to the Options > Preferences > Concrete Frame Design command and on 

the Concrete Frame Design Preferences form click on the Design Code drop-

down list to select your code preference.

• Can ETABS perform composite beam design?  Sure – simply go to the 

Options > Preferences > Composite Beam Design command to specify the code 

and design parameters. 

• How do I indicate that a steel floor beam should be designed 

compositely?  

If the beam is assigned either a W or C shaped section, lies in a horizontal plane, 

and is pinned at both ends, the program will automatically assign a design 

procedure of composite beam. 

• I would like to use the Start Design/Check of Structure option under 

the Design > Shear Wall Design menu, but it is not available— what 

should I do?

 Assuming that your model contains walls (area objects) and/or piers (line 

objects), and that an analysis has been completed, you will need to assign a pier 

label to the objects in order for any of the commands under the Shear Wall 

Design menu to become available. To assign a pier label, select the object(s) and 

go to either the Assign > Shell/Area > Pier Label command or the Assign > 

Frame/Line > Pier Label command, as appropriate. See the Concrete Shear Wall 

Design Manual for more information. 
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• What does “Global” in the lower right-hand drop-down list refer to?  It refers to the coordinate system being used with the current display. Users can define multiple coordinate systems (using Edit > Edit Grid Data > Edit Grid) associated  with the same model, cartesian and/or cylindrical. When more than one coordinate system has been defined, users can switch between them using the drop-down list in the bottom right corner of the ETABS screen which usually defaults to “Global”. 


• How do I change the display colors? 

 Go to Options > Colors > Display command and select new colors. 


• Can I change the units used at any time? 

 You may change the units at any time, either by clicking on the drop-down list in the lower right-hand corner, or on individual forms where it is an option. In addition, no  matter which units you are working with, you can use ‘ (feet symbol) or “ (inches symbol) to indicate feet and inches when working in architectural units, and the software will automatically convert this input. Also, you can utilize other designations such as PLF (pounds per lineal foot), PSF (pounds per square foot), in (inches), N (Newtons), etc. and the program automatically accepts and converts those units. Please note that the file will always be saved in the units shown when the model is started. 


• How do I control which buttons are displayed on the toolbars? 

 Click on an arrow pointing down along the top toolbar, or on an arrow pointing to the left on the side toolbar, to change, add or delete the buttons shown. 


• Can I move the buttons on the toolbar? 

 Sure – simply grab a group of buttons by their handle (denoted by the double lines) and drag them to a different toolbar location, or off the toolbar completely. 


• How do I set the display so that only one view is shown? 

 Go to the Options > Windows > One command. The program can display anywhere from one to four views. 
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• I have a large model with both frame and wall objects — can I create a view with the wall objects hidden?  

Sure – simply go to the View > Set Building View Options command and on the form uncheck the Wall (Area) box in the Object Present in View section. 


• I accidentally selected the wrong object — how do I unselect it?  Simply click on the same object once again to unselect it, or hit the ‘clr’ (clear selection) button to unselect all selections. Note that right next to the clear selection button, 


there are two other related buttons which are commonly used: ‘ps’ for previous selection is useful when making multiple assignments to the same group without having to manually select them each time, and the’ all’ button selects the entire model including all joints, areas and lines. 


• Can more than one object be selected at a time? 

 Sure – you may simultaneously select every object in the model, if so desired. Please note that after selecting, in the bottom left corner of the screen you can see the  number of points, lines, areas, and edges selected. 


• How do I display the local axes for frame objects? 

 Go to the View > Set Building View Options command and mark the Line Local Axes checkbox under the Object View Options section and you will see Red, White and  Blue arrows appear, which correspond to axes 1, 2, and 3 respectively. A helpful way to remember this is to think of the colors of the American flag: Red, White, and Blue = axes 1, 2, and 3. Please note that this ‘Set Building View’ dialogue can be used to display local axes not only for frame objects, but also for joints, area shells/plates, and links. Alternatively, you can visualize local orientation of frames by setting the display to ‘Extrusion’ view using the 'Set Building View' dialogue. 
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• How do I change the local 2-3 axes direction on a beam member?  First, select the member by clicking on it with the Select button active. Next, go to the Assign > Frame/Line > Local Axes command and specify the angle by which the 2-3  axes should be rotated. 


• How do I draw an opening in a floor slab? 

 Draw an area object just as though you are drawing a slab, but select ‘Opening’ from the Property drop-down list in the Properties of Object form. Please note that the  procedure for creating openings in floors is different than creating openings in walls. 


• What is the difference between an object and an element? 

 Objects are what the user draws in the ETABS interface, and are intended to represent physical members and areas. Internally, objects are mathematically modeled in the program using elements, or finite elements. Each object will consist of one or more elements. At analysis time, the program automatically converts (meshes) the object- based model into an element-based model, and when the analysis is complete, converts the results back for display at the object level. Since objects are designed and reported using the same dimensions as they were drawn, a long girder with secondary beams framing into it for example, will be internally broken into several elements for 


analysis, but output design and analysis results will be reported based on the length which the girder was drawn. 


• How do I change from a fixed support to a pinned support? 

 Select the joint where the support is located, and go to the Assign > Joint/Point > Restraints (Supports) command and click on the pinned button. Please note that under  Joint/Point, the user has the option to assign joint springs or links (nonlinear directional supports among other options) as an alternative to use of restraints. 
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• I completed my model, but just found out each story needs to “grow” by 8 inches — is there an easy way to do this?  

Sure – go to the Edit > Edit Story Data > Edit Story command and on the Story Data form enter the new values under the Height column. If columns and bracing have already been drawn on those stories, their lengths will automatically stretch or shrink to conform to the modified story height. 


• How do I make sure that a frame object being drawn is vertical?  After selecting the Draw Lines button, click on the location of the starting point of the member (this should be done in a elevation view). Next, go to the Properties of Object  box and in the Drawing Control Type drop-down list, select Parallel to Z and then click on the ending point. Please note that there are a number of other Drawing control tools in the list also available to help users more easily model their structure. 


• How do I move a column off the grid?  

Select all of the line and point objects that make up the column you wish to move, and go to the Edit > Move Points/Lines/Areas command and enter the offset values. Any  objects connected to the column will remain connected when it moves. 


• How do I add a column line that is not on the main grid?

  Make sure that the active view is a plan view, and then go to the Draw > Draw Reference Point command. On the plan view, click where you would like to place the column line – you may adjust the location by going to the Edit > Edit Reference Lines command and altering the X and Y ordinates. 


• I have a five story building with the same column section the entire height — is there an easy way to draw the column?  Absolutely – make sure that the active view is a plan view and that “All Stories” is showing in the Plan View Drawing and Assignments Options drop-down list in the lower 
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right-hand corner of your ETABS screen. Next, click on the Create Columns in Region or at Clicks button, review the information shown in the Properties of Object box, and click where you would like the column drawn. The column will be drawn for the entire building height. 


• What does “Similar Stories” in the lower right-hand drop-down list refer to?  ETABS allows you to designate any story as a master story, and then identify other stories as similar. When working on a plan view, if the story shown is a master story or  one of the similar stories, and Similar Stories is shown in the drop-down list, any object that is drawn or deleted, or any assignment that is made, will be repeated at all floors marked as similar, as opposed to one-story-at-a-time model creation and assignment. ETABS gives you the option at any time to work on only one story, similar  stories, or all stories. 


• How do I tell which stories are master and similar to? 

 Go to the Edit > Edit Story Data > Edit Story command, and on the Story Data form you will see one column labeled Master Story and a column labeled Similar To. Once  at least one story has been identified as a master story, the other stories may be set as similar to. 


• How do I reduce the moment of inertia in a concrete beam for the effects of cracking?  Select the beam(s), and then go to the Assign > Frame/Line > Frame Property Modifiers command. On the Analysis Property Modification Factors form, you may specify a  multiplication factor equal to or greater than zero for any of the section properties – 0 meaning this quantity will have zero value, and 1 meaning this quantity will have full value. 1 is the default setting. For example, if you wanted to reduce the major moment of inertia of the frame by 50% for cracking, you would simply type .5 in Moment of 


inertia M3 axis field. In addition, the Frame Property Modifiers can also be specified using Define > Frame Sections using the ‘Set Modifiers’ button. 
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• What would I use the Extrude Lines to Areas command for? 

 This is a powerful command for the easy generation of sloped and radial ramps. To generate a ramp, draw a line object that represents the “sweeping” edge of the ramp,  and then select this object and go to the Edit > Extrude Lines to Areas command. On the Extrude Lines to Areas form select from one of the two different options for the generation of areas – Linear or Radial. A circular ramp between floors may be generated using the radial option with a drop equal to the story height. Make sure to check the Delete Source Objects box if you do not want the line objects to remain after generating the area objects. 


• How do I create a nonprismatic beam section? 

 Go to the Define > Frame Sections command and in the Define Frame Properties form click on the Add I/Wide Flange drop-down list and scroll down and click on Add  Nonprismatic. On the Nonprismatic Section Definition form you may define multiple segments for each beam that vary linearly, parabolically, or cubically. If used with certain insertion point frame assignments, users can model nonprismatic gabled sections (see figure 1 below) which flair only on one side.   

Figure 1 – Nonprismatic Gabled Sections  
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• When I assign a different cardinal point on a beam, the height of the column is not changing. Why is that?  

The clear length of the column changes according to the cardinal point specification. 


• How can I import my AutoCAD drawings into ETABS?

  If you want to import column locations from AutoCAD into ETABS floor plans, you will need to first define columns as block objects within AutoCAD. When starting a new model in ETABS to import an AutoCAD file, you typically say no to initializing from an existing .edb file (unless there exists an .edb file with pre-defined sections you need) and use File > Import > DXF Architectural Grids if you wish to import gridlines, making sure that the DXF units match with your ETABS units. Then use File > Import > DXF Floor Plan to import columns, beams, floors and openings, each from different AutoCAD layers. Please see user manual for more information. 


• How does ETABS account for deformations in the panel zone?  In ETABS, you can explicitly assign panel zones to specific joints in your model. When panel zones are assigned, ETABS puts a link/spring between the column and the  beam using spring properties based on frame section properties and consideration for whether or not doubler plates were used. The user has the option to modify the link properties under Assign > Joint/Point > Panel Zones. Since use of panel zones can have a significant impact on building drift, it’s easy to run a parameter study to see what impact the panel zones may have on deflections. 


• How do I draw a joint off the grid? 

 In planar view, use the ‘Draw Point Objects’ button (you may need to use the ‘More Buttons’ option on the left to add this button to your list) to draw joints 
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anywhere you  wish, on or off the grid. You can draw them using offsets from the floating properties box which draws the point objects offset a user specified distance from wherever you click, and/or right click to modify XY coordinates of the point objects at any time. Use these joints to ‘connect the dots’ in drawing frames and areas, to assign joint loads along the length of a frame, or use them to extrude joints into beams or columns at any location or angle. 


• How do I display the section names on the model? 

 Go to the View > Set Building View Options command and mark the Sections checkbox. Many other commonly used options can also be found in the Set Building View Options dialogue, so try to familiarize yourself with this dialogue early on. 


• How do I change a frame member section property? 

 First, select the member by clicking on it with the Select button active. Next, go to the Assign > Frame/Line > Frame Section command and select the new section property. If you do not see the desired frame section in the property list on the left, you will have to ‘Import’ it, using the Import pull-down, if it’s a standard steel section (AISC and International steel section libraries available), or ‘Add’ it if it’s a concrete section, a nonstandard section of any material, a built-up section using section designer, non prismatic, or auto-select list section. 


• Can I mistakenly assign a frame property to an area object?

  No – if only an area object is selected, the Assign > Frame/Line menu will not even be available. 


• How do I define an automated lateral earthquake load? 

 Go to the Define > Static Load Cases command and on the Define Static Load Case Names form enter a load name and select QUAKE from the Type drop-down list.  Next, select a code choice from the Auto Lateral Load drop-down list, click the Add New Load button, and then click the Modify Lateral Load button. On 
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the Seismic Loading form, specify the direction and parameters required for your code lateral loads. 


• How can I apply a projected roof load on a beam? 

 Select the beam, and then go to the Assign > Frame/Line Loads > Distributed command. On the Frame Distributed Loads form, select Gravity Projected from 

the Direction drop-down list and then specify your loads which can be uniformly distributed or trapezoidal.

• How can I review the loads on a specific joint?  

You can right click on the joint in question and go to the Loads tab, or use Display > Show Loads to view load assignments by load case. 


• How does the distribution of mass for wall/spandrels work in ETABS?  When running an analysis, the mass is lumped at the nodes of the internal elements. If the ‘Lump Lateral Mass at Story Levels’ option is checked (under Define > Mass  Source), the mass at the internal points is assigned at the story levels. 


• How does ETABS determine mass for calculation of auto-earthquake loads and dynamic analysis?  

The default setting is to use Self & Specified Mass. Self mass is calculated for objects based on the Mass per Unit Volume defined in the material properties, and specified  masses are any additional masses assigned by the user. An option also exists to define mass from loads, which converts factored load cases into mass. 


• What is the 'semi rigid' diaphragm option under Assign > Shell/Area > Diaphragms > Add Diaphragm? 

 The semi-rigid diaphragm feature uses actual finite element stiffness (flexible diaphragm) of area and frame elements instead of a rigid diaphragm. Because the program  needs to know the extents of each diaphragm in order to 
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determine and apply auto-wind loads, users need to first assign a semi rigid diaphragm if they want ETABS to automatically determine and apply auto-wind loadings on their flexible diaphragms, including torsion cases. 


• Are all hinge properties based upon FEMA 356?  

Yes. All default hinge properties are based upon FEMA 356. However, users can define their own nonlinear hinge properties if desired using Define > Frame Nonlinear Hinge Properties > Add New Property. 


• Floors in my building are modeled with area objects assigned deck properties — will vertical floor loads be distributed to the supporting beams and girders? 

 Yes! For floor-type area objects assigned deck, plank, or slab (with membrane behavior only) section properties, vertical loads are automatically transformed to beams along the edges of the membrane elements, which are automatically meshed from the floor object 


• Why doesn’t the program automatically mesh floor area objects that are assigned shell type properties?  

Meshing can have a significant effect on how out-of-plane floor loads are distributed in the model, and thus to ensure that the supporting objects are receiving the correct amount of load, the user must specify the meshing criteria. 


• Is there a way to convert one large area object into two smaller objects? 

 Easy – select the object by clicking on it with the Select button active. Next, go to the Edit > Mesh Areas command and select from any of the mesh area options. It is important to note that this procedure is fundamentally different than the auto-mesh procedure discussed above – this command creates additional objects, while auto- meshing creates an internal mesh and no additional objects. 
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• I have drawn an individual area object with a wall assignment in each bay where I have a wall — do I need to set any other meshing parameters? 

 As a general rule, having discrete wall objects connected at the column lines will give adequate behavior. However, if the wall objects are to be connected to other objects, e.g., interior beams, the walls will need to be meshed so that a connection point is provided. 


• How do I make two adjacent walls of different heights behave contiguously? 

 The program takes care of this automatically using the Auto Line Constraints option. If for some reason you wish for the walls to behave independently, you may turn off  this option by selecting the area objects and going to the Assign > Shell/Area > Auto Line Constraint command. On the Auto Line Constraint Options form, select the Do NOT Create Line Constraints option. 


• Do we need to mesh the wall for an inverted chevron brace at top of shear wall? 

 We recommend that you mesh the shear wall at the inverted brace apex. If you don’t mesh the wall, you will need to turn on the Auto Line Constraint option (under Assign  > Shell > Auto Line Constraint). 


• How do I mesh shear walls and create openings? 

 Typically, you will use the Edit menu to add reference planes and reference lines (additional gridlines) which can be used for meshing. If you added reference planes and lines to define the opening in a shear wall which was previously drawn for example, you would then select the wall by clicking it, then Edit > Mesh Areas > Mesh Quads/Triangles by visible grid lines which then divides/meshes the wall. To create openings, click the meshed area of the wall where the opening(s) should be to select,  then press the Del (delete) key on the keyboard. Shear wall meshes can also be used to assign different pier and spandrel labels for design. 
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• What is the auto line constraint?  

Also known as ‘Edge’ constraint in SAP2000, the auto line constraint automatically connects adjacent elements that do not share common joints, such as a coarsely meshed shear wall intersecting with a finely meshed floor slab. Instead of having to manually re-mesh areas/shells or frame elements to create shared mesh points on the adjacent elements, the auto line constraint ‘zips’ them together using displacement constraints. By default, the auto line constraint is turned on in ETABS, but off in 


SAP2000 (user can modify these defaults). For more information please go to: http://www.csiberkeley.com/Tech_Info/Line%20Constraint.pdf. 


• What does the warning message “lost 6.4 digits of accuracy” mean?  ETABS equation solutions are performed in double precision arithmetic, which allows for 15 significant figures. If you have global or local instability (e.g., a node that is not  restrained), the solution will suffer a loss of accuracy. The program issues a warning if the loss is estimated to be above 6 digits, and will cease processing if the detected loss is above 11 digits. If you have an analysis where the number of digits lost is less than 8 for example, you should verify the results by checking where the errors are coming from, and also the *.OUT file to make sure the applied load and the reaction are in balance within 1% of each other. Loss messages can be a result of having very stiff elements together with very flexible elements. The rigid diaphragm assumption together with flexible elements is one example of this discrepancy. 


• I would like to use the Draw Section Cut option under the Draw menu but it is not available — what should I do?  

The Draw > Draw Section Cut command is only available after an analysis has been completed. In order to use this command, run an analysis, and display either a  deformed shape or member forces.  
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• How do I request mode (eigen- or ritz-) shape extraction? 

 Go to the Analyze > Set Analysis Options command and on the Analysis Options form check the box for Dynamic Analysis. Click the Set Dynamic Parameters button, and  on this form you can set the number and type of modes to be calculated. 


• When I view results for beam members in the database tables, the results are not shown at the ends of the members?  

That is correct. ETABS reports member forces at the ends of the physical member, which is determined by subtracting the distance used for the end offsets from the  overall object length. You may verify the distances used for the member end offsets by right clicking on a beam member, and then clicking on the Assignments tab. The program automatically calculates the member end offsets based on the size of the sections and member connectivity, or you may specify your own values through the   Assign > Frame/Line > End (Length) Offsets command.  


• What are section cuts? 

 Section cuts allow you to get resultant forces acting at section cuts which can be drawn at any location through your structure. You can define section cuts before or after  you run an analysis. Typically, you should not define section cuts, and more importantly the groups used in the section cut definition, until you have completed all manual meshing of your model (if any). If you define these groups before manual meshing then some of the point objects that should be in the group may not yet be created. It is  safest to wait until after you have run the analysis to define the section cuts. Use this feature to dissect the load paths in your structure. 


• What are the scale factors used for in defining Response Spectrum cases? 
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 Response-spectrum data, as well as acceleration time-history records, are often provide in g's, so they need to be scaled into ft/s^2, or whatever are the current 


length/time^2 units. Once the scale factor is set in the response spectrum case, it is automatically adjusted if the length units are changed. Additional scaling can be applied for design purposes. For example, one way response spectrum results are sometimes scaled is to match the same base shear as is  provided by equivalent lateral static analysis, under the presumption that static results provide the overall magnitude, but the response spectrum provides better distribution due to multiple mode effects.  


• Does this behavior extend beyond the elastic limits? 

 Yes, the user has the option of defining the link properties. Under Define > Link Properties, you can define a nonlinear link element. 


• I want to limit my beam sections to W18’s during steel design — can I do it? 

 Easy – first you will want to go to the Define > Frame Sections command, and choose Add Auto Select List from the drop-down list. On the Auto Selection Sections form,  select all of the sections you wish to be considered in the design (e.g., all of the W18’s) and add them to the Auto Selections list – make sure to use a name you will remember. This list is then assigned to your frame objects in the same manner as any other frame property. In the initial analysis, the program will use the median weight  section, and when designing, will select from the list the least weight section that satisfies the design criteria (which can include user specified deflection limits as well as design code criteria). If the design and analysis section are not the same, you should repeat the process until they are. 


• I have several steel floor beams that I don’t wish to be designed compositely — is there a way to have these beams designed using steel frame procedures instead?  
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Absolutely! Start by selecting the beams for which you wish to change the design procedure, and then click on the Design > Overwrite Frame Design Procedure command. On the Overwrite Frame Design Procedure form select the Steel Frame Design option. Note that you may also assign a No Design preference. 


• What is AISC-ASD 01? 

 This code is the AISC-ASD 2001 supplement #1 to the Specifications for Structural Steel Buildings. 


• Do I need any preliminary design when working on a steel building?  No, you do not need any preliminary design. ETABS gives you the option to have the program select the steel sections for you using the Auto Select option. Auto Select  section lists are simply lists of previously defined steel sections. These are useful for Steel Frame Design and Composite Beam Design where ETABS can pick the optimal section for a steel frame element from an Auto Select Section List. There must be at least two steel frame sections defined before you are allowed to define an AutoSelect Section list. This steel section (wide flanges, angles, tubes, etc.) selection is based on stress or deflection. You can set a displacement target for selected joints. ETABS 


will then select a section for beams and columns that does not exceed the specified displacement.  


• I am going to have ETABS perform a concrete frame design using the ACI 318-99 code— do I need to specify load combinations? 

 No – the program will automatically generate design combinations based on your load case definitions. However, you can review, modify, or delete these factored load  combinations if desired after design by going to the Design > Concrete Frame Design > Select Design Combo command, selecting each design combo and clicking on the Show button. Before the design is performed, you can manually define your own factored load combinations and Min/Max load envelopes using Define > Load  Combinations.  
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• How do I tell the program which concrete design code to use? 

 Go to the Options > Preferences > Concrete Frame Design command and on the Concrete Frame Design Preferences form click on the Design Code drop-down list to  select your code preference.

• Can ETABS perform composite beam design?  Sure – simply go to the Options > Preferences > Composite Beam Design command to specify the code and design parameters. 


• How do I indicate that a steel floor beam should be designed compositely?  

If the beam is assigned either a W or C shaped section, lies in a horizontal plane, and is pinned at both ends, the program will automatically assign a design procedure of  composite beam. 


• I would like to use the Start Design/Check of Structure option under the Design > Shear Wall Design menu, but it is not available— what should I do? 

 Assuming that your model contains walls (area objects) and/or piers (line objects), and that an analysis has been completed, you will need to assign a pier label to the  objects in order for any of the commands under the Shear Wall Design menu to become available. To assign a pier label, select the object(s) and go to either the Assign > Shell/Area > Pier Label command or the Assign > Frame/Line > Pier Label command, as appropriate. See the Concrete Shear Wall Design Manual for more information. 


