www.sefindia.org

STRUCTURAL ENGINEERING FORUM OF INDIA [SEFI]

 Forum SubscriptionsSubscriptions DigestDigest Preferences   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups  RegisterRegister FAQSecurity Tips FAQDonate
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log in to websiteLog in to websiteLog in to websiteLog in to forum 
Warning: Make sure you scan the downloaded attachment with updated antivirus tools  before opening them. They may contain viruses.
Use online scanners
here and here to upload downloaded attachment to check for safety.

Sesmic loading problem
Goto page Previous  1, 2
 
Post new topicReply to topic Thank Post    www.sefindia.org Forum Index -> SEFI Web Site Problems/ Login/Registration Issues
View previous topic :: View next topic  
Author Message
RAHULGEHLOT2009
SEFI Regulars
SEFI Regulars


Joined: 19 Sep 2008
Posts: 28
Location: Mumbai, Ratlam, Ujjain, Kurukshetra, Kota, Jodhpur, Jilling Orissa, Delhi, Noida

PostPosted: Wed Jun 01, 2011 4:07 am    Post subject: Reply with quote

Dear
skarambam,
                             I am not clear of the question, you are confused about perform analysis and change commands and you have used PDELTA ANALYSIS in your model.
can you please explain you question.

regards,

rahul gehlot
Back to top
View user's profile Send private message
skarambam
SEFI Member
SEFI Member


Joined: 01 Apr 2008
Posts: 13

PostPosted: Fri Jun 03, 2011 4:31 pm    Post subject: Sesmic loading problem Reply with quote

Rahulji,
I was trying to reply but something is not going well between the website and me. My postings are not appearing properly in the forum. It's neither coming as individual reply/posting nor it is appearing in the digest.

Coming to my original problem let me explain it this way:
I am attaching the modified file herewith.
Actaully I run the program with the command " PERFORM ANALYSIS and CHANGE" after each EQ loading in the first case and
in the 2nd case I tried the program without the above command.
As told ealier in the forum by experts it was not suppose to give any difference other than omiting of warning. BUt in my case I found that the steel required for the columns designed are showing huge difference between the two results. It is getting me confused. I need everybody's help in guiding me thru this problem.
Regards
Sunitikumar
Back to top
View user's profile Send private message
gpsarathyy
...
...


Joined: 28 Jun 2010
Posts: 484
Location: chennai

PostPosted: Sat Jun 04, 2011 4:05 am    Post subject: Reply with quote

Dear Mr Sunitikumar,

Are you trying for the P-delta analysis, there only CHANGE command will be used to take the deflected shape of the structure and its stiffness in the calculation.
In regular analysis CHANGE command is not required.


Regards,
G.Parthasarathy
Chennai
GPSARATHYY@GMAIL.COM
Back to top
View user's profile Send private message Visit poster's website
RAHULGEHLOT2009
SEFI Regulars
SEFI Regulars


Joined: 19 Sep 2008
Posts: 28
Location: Mumbai, Ratlam, Ujjain, Kurukshetra, Kota, Jodhpur, Jilling Orissa, Delhi, Noida

PostPosted: Mon Jun 06, 2011 5:35 am    Post subject: Reply with quote

Dear Suniti,
                  There r many error in ur model. i have corrected to some extend.
mainly

  1. Always use LOAD LIST command,
  2. Damping 5%
  3. if u r not using joint weights and defining the seismic loads as in ur model then remember to define loads in sequence as self weight, member weight, element weight, reference weight and then floor weight. other wise it will give error.
  4. for designing members u have to use some more parameters.
  5. also provide time period parameters px pz as per IS 1893
I have not reduced live load for seismic load as (DL +0.25LL). please correct it
here is the some what improved model . AND SEE THE COL. R/F IS NOT CHANGING IF WE USE perform analysis and change COMMAND OR NOT.
If you have problem posting you can mail me at rahulgehlot2006@rediffmail.com.

regards,

rahul
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topicReply to topic Thank Post    www.sefindia.org Forum Index -> SEFI Web Site Problems/ Login/Registration Issues All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


© 2003, 2008 SEFINDIA, Indian Domain Registration
Publishing or acceptance of an advertisement is neither a guarantee nor endorsement of the advertiser's product or service. advertisement policy